Dig not working with new retroarch play store update

FYI: Before you update

Retroarch & retroarch plus aren’t working for me.

Use libretro website apk

@Dig

Comments

  • i'm having this problem as well. I assume somethings been moved in regards to the configs or cores but without root access I can't do much about it.

    Arc Browser is also having the same issue.

  • edited January 12

    Hello

    According to the Retroarch website, they made changes to the core system in order to be compliant with Google polices. This could be what is causing the problem. If you want to get the latest version of Retroarch with the proper cores you can get it on their website here:

    RetroArch

    Scroll down and look for Android and you can download the lastest apk here. Don't download the apks labeled Google play. These are the same ones that are posted in the playstore. Use 32-bit apk or 64-bit apk. These should contain the correct cores.

    Hope this helps

  • I also have this problem: launching from Dig or from REST Collection results in a black screen. Retroarch and Retroarch64 both work fine on their own. I've tried deleting the google play store versions and installing via the APKs on the website, but I still get the black screen from those 2 front ends. Are there any other additional steps required?

  • Are you running Retroarch Plus? What I did was go to "menu>manage system>edit emulators>" find your core and edit the package name to com.retroarch.aarch64.


    I've got Retroarch and Dig working nicely with this setup

Sign In or Register to comment.