Error message when launching ScummVM games

I have the latest official Play store ScummVM version (i.e. 2.2.1) installed. Dig scrapes my games just fine but when I try to launch the game I get the following message: "Oops, something went wrong launching this emulator. Please email the name of the emulator to digdroidapp@gmail.com". They updated the emulator on 10/25, is that what might be causing it? Are the games still launching for anyone else who's on 2.2.1?

Comments

  • This may seem like a dumb question, but in DIG, have you made sure to go to each game, hit the 3 dots in the upper right, select "Manage Game" then in the upper right again make sure that you're selecting the correct emulator for DIG to launch?

  • Yes, it is set to ScummVM standalone, not the RetroArch core. Thanks for your help, though. I take it you're on 2.2.1 and games launch fine from Dig?

  • I've been testing it some more.

    I uninstalled 2.2.1 and the first version I tried was 2.0.0 standalone. I didn't add any games in 2.0.0 itself. Launching a game from Dig with 2.0.0 installed, resulted in the ScummVM GUI starting but not the game itself. I tried adding some games to 2.0.0 and then launching them from Dig but the result was the same: the GUI started but not the game itself. Launching the game directly from 2.0.0 worked fine.

    I then uninstalled 2.0.0 and installed 2.1.0 standalone (which was recalled from the Play store soon after its release), no games installed. Launching a game from Dig with 2.1.0 installed, results in the same error message as with 2.2.1: "Oops, something went wrong launching this emulator. Please email the name of the emulator to digdroidapp@gmail.com".

  • Had some more time so I tried the (outdated) RetroArch (64) ScummVM core as well. Games launch fine from within RetroArch directly but when trying to launch them through Dig, I just get a black screen.

    Really hoping somebody can help! @Dig ?

Sign In or Register to comment.