Problem with some platforms using RA MAME core

Hello guys ! The app is really great ! I have already setup 50+ platforms that work excellent. I have problem though in the following platforms to work with Retroarch MAME core through DIG.. Has anyone succeeded to work any of the following ???

APF MP1000

Atari 5200 

Atari 800


Fairchild Channel F

Gamepark GP32

Game Pocket Computer 

Hartung Game Master

Mattel Intellivision


Odyssey 2

Sharp X68000

Super Cassette vision

Tandy Color Computer

Tomy Tutor


  • Do you have the BIOS files?

  • Yes I have the BIOS files. I put them in the roms folder of each system and in the system folder of RA also. Just now succeded to run the following :

    Fairchild Channel F,Gamepark GP32,Game Pocket Computer,Hartung Game Master,Super Cassette vision

    All the other platforms of my list still dont run although I have put the bios files...

  • I'm confused. Are you trying to load them through Mame/Mess through retroarch or are you using the actual cores directly on retroarch because you said you were loading through retroarch mame core.

    If you use the cores then you should be able to check in retroarch under core information to see if it is picking up the correct bios files.

    You should also check under the retroarch download content to see if theres any system files to download.

    The ones that dont work are they zip files?

  • For the systems that don't work does do the BIOS files show in the game list as "BIOS" ?

    Also, which version of RetroArch are you using - default (Play Store), 32 bit, or 64 bit?

    Can you send me a sample game and the BIOS files of a system not working, say the APF MP1000?

  • Ok guys, after some work I managed to make work most of the platforms listed. I had wrong bios files or they were in wrong folders.... still try to make work the following systems :

    Atari 800

    Atari 5200

    Game & Watch 

    Tandy Color Computer

    Tomy Tutor

    Any ideas ?

  • Did you have your own game and watch roms or did you download the ones from retroarch?

  • I put my games but I tried also to open a game that I downloade from retroarch with no luck... I use the Handheld Electronic (GW) core.

  • I just downloaded all the gw games from Retroarch. Nothing loads ! I have black screen in all games. I used both 32 bit and 64 bit Retroarch Handheld Electronic (GW) core.

  • Maybe gw core is broken. Do you have any working gw core ?

  • Yeah it looks like the core is broke sincerest time I used it.

    Tried loading a couple if games in retroarch and they just freeze

  • Does anyone have a previous version of GW core that works to send me ???

  • I asked about it on the Retroarch reddit and other people have reported the same thing with the GW core so hopefully it will be fixed

  • Has anyone found a working GW core in the provided link ???

  • ok good so it isnt just me.

Sign In or Register to comment.