Why aren't all my Android games showing up?

Some Android games don't identify themselves as such. You can enable them by going to the Android screen, selecting "Manage system" in the menu, then "Unignore files" and selecting the apps to display.


  • Hi - I'm not seeing any Android apps or games showing up in the 'Android' system. I've tried the above method, but it says '0 unignored files' and am returned to a blank index. I have a ton of legit games installed, so it's frustrating not to have them in here. Is there a path I need to point the system at? I have also tried moving my Android games between internal storage and SD card to see if it picks them up but no change.

  • Did you try to force a rescan all? Sometimes it identifies some Android apps, but some apps, like Playstore and Chrome, doesn't shows up at all.

  • I didn’t... as I have a lot of emulators and images/ROMs that I’d spent a fair amount of time curating in DIG, I didn’t want to do that in case I lost all the amendments I’d made (like box covers I’ve added, relocating files with the right system etc) for the sake of getting my Android games in there. I’d happily live without doing that if that’s the case, this is more out of convenience than anything (as it’d be nice just to autoboot DIG and not have to drop into the OS to load my Android games).

  • This has been resolved for me following the last update, seeing all Android apps as expected now.

  • This issue has never been resolved for me. Can't see any Android apps, and see no menu options giving me the ability to point Dig in the right direction so that it can find them.

  • I use a JXD S7800,its only used for a gaming device.Nothing more.

    Mostly emulation,but I have a few android games on there too. Doing a reg whole device scan didnt seem to pick them up either.

    But i have them identified by Dig now though.

    Do you have the android system showing at all? If not try going to options/rom scanning/start manual scan/then select botton option of 'select folder to scan'..browse locate android folder,and scan data folder.

    Also,if android system is showing try go to android system (in Dig),select systems,go top where the 3 dots are tick all systems.then select the android system,go to top where the dots are again and select manage system,then select unignore files,

  • Hmm,thats one of my posts you have quoted.Just saying is all.

    btw,not using the JXD S7800 anymore.

Sign In or Register to comment.