Games not loading.

Hello. Since some days ago no game on my list loads. It stays stuck on a black screen and after a while I get a message that "Retroarch is not responding" Asking me to either close the app, wait or send feedback. I'm using a Galaxy Tab S4 and I have more than enough memory for the games, mostly NES and SuperNES. What can I do? I have saved progress on several games and don't want to loose them. Thanks in advance.


  • Have you opened retroarch normally. There was an update recently and if it installed you may need to open it to extract the assets files.

  • I will try and let you know. Thanks.

  • You may need to re-download your cores. See the latest announcement.

  • Hello, i have exactly the same only recently appeared. Downloaded dig and then retroarch.scanned game folders.when i tried to load a nes game,or any other game, it loads retroarch to a black screen and it says not responding after a while. My tablet (galaxy note 4) does not support retroarch 64 so i cannot test it with that version. Tried deleting the cores and redownloading like the article suggests but no luck. Any help will be greatly appreciated if anyone has figured this out.thanks

  • I tried even opening the game through Retroarch and gives me this message: "Falied to open libretro core". The cores are downloaded and still I get this message. Maybe the galaxy tab s4 can run retroarch64?

  • Problem solved!!!!! I redownloaded the respective cores from retroarch and now my games run normally.

  • edited September 2019

    For those that are still having a problem, are your roms zipped? I noticed on c64 games that when zipped I was getting a message that retroarch failed to extract the file.

    When I tried a nes game zipped I just got the black screen and the time out. When I tried one that wasnt zipped it loaded fine.

    So the problem for me is that zip files are not extracting in retroarch since the latest update.

    Might be the same for you

    Further to this some cores such as picodrive allow you to play without extracting the zip but you will still get the message about not being able to extract the rom

  • Dame problem on nvidia shield. Redownload cores none work. Naomi x Sega, ps1 2 all wont boot but works outside of dig

  • Running on a Shield here too,

    You need to re-download all your cores, make sure that the 64bit version of retroarch is selected in dig.

    Some cores have changed since the retroarch update and they may not work as well as they used to.

  • Has anyone else found this is related to using zip files? If so then its likely a retroarch issue rather than a dig issue

  • edited September 2019

    Fixed my games not loading. I deleted the cache and data for retroarch. After reinstalling all the cores it worked.

    It asked me for permission to use the external storage too.

    **don't forget to reset retroarch config in the dig options after doing this

  • Not sure if I need to start a new thread or if this will be seen. I have black screen problem. I used to have Dig running well but I had to reload Dig and Retroarch on a new Nvidia Shield. Retroarch is working fine.

    I even uninstalled Dig and tried again but still get black screen opening any retroacrch game. Dig works fine with Mame.

    I have tried resetting Retroarch config file in settings but nothing changes. In the above post someone reset cache and data for retroarch. I searched and do not see how to do this. I am willing to try.

  • Same problem here, all retro arch cores not loading w dig. I’ve uninstalled and reinstalled. Even deleted the entire app. Retro is working with my other front ends so something is odd.

  • I have a similar problem: all retroarch cores are working fine with dig except for MAME.

  • Found the problem. Had to go into emulator settings in dig and change the core name from mame_libretro... to mamearcade_libretro...

    Apparently retroarch changed it.

Sign In or Register to comment.