RetroArch config.cfg is not imported / RedDream and Duckstation also does not open Roms.

Hello, I'm having problems running Dig on my PowKiddy X18S, when I open RetroArch through DIG it says that Config.cfg cannot be found, checking here I noticed that DIG does not have access to the RetroArch folder inside /android /data/com.retroarch/files.

What can I do to fix this problem?

I've already given all the permissions that DIG needs to run with RetroArch.

RedDream and DuckStation don't open the Rom automatically, maybe it's the same permission issue.


Thanks.

Comments

  • I'm having this same issue on my Anbernic, and I can't figure out why. Apparently, there is meant to be a setting under Options > App to 'Reset Retroarch Config' except...it's not there? And I tried an older version of Dig, which DOES have the option (except on THAT version, none of my ROMs are getting scanned).

    When I looked at the app permissions, I did notice on the newer version, Dig has access to "media" and on the older version, it has access to "all files." Not sure if that's an issue but I don't know how you could change it.

    I'm assuming something with the newest version of Android has caused a lot of permission related issues. On an older version of the app, it maybe doesn't have permission to scan for roms properly, and on a newer version of the app, it doesn't have permission to pull up and overwrite config files?

    Wish I had a solution as this has been driving me crazy - I've had this device for a week now and haven't been able to just sit and enjoy it because it's not configured to work right.

  • edited April 23

    I have the same no config file message on my s21 ultra i also cant save current config if i launch from dig .... I've tried everything I can think of placing dig folder in different places tried retroarch 32bit 64 bit and the app from their site I'm stumped

  • Ok so I just downloaded the 1.39.4.1 apk from apkpure and IT WORKS!!!!!!!

    Don't even have to set file locations just freaking works

Sign In or Register to comment.