Launch Cannonball

Hello, I want to create a 'new emulator' for Cannonball. Since this is a retroarch core that doesnt need to load a rom, I put in a directory, and then created an emulator that points to ...

In theory DIG should launch com.retroarch (ignore the dummy rom) and launch the core. however it does not.

Has anyone solved this?


  • in linux you can load it like this..

    retroarch -v -L ./ WHATEVER-DOESNT-MATTER.rom

    or on a mac you can load it like this...

    /Applications/ -v -L ./cannonball_libretro.dylib doesnt-matter-whatever.rom

  • I would love to know that, too as I got all the other weird and obscure stuff working (like the new WASM-4 stuff and the like). RetroArch Discord never understood the question about the launch commands and always just replied with "just launch it from within the app itself".

    Tried dummy-files and zipping the actual file itself but best I got was launching retroarch and the core, but without it starting the game. Same with Cave Story. Only Doom seems to be able to run the cores normally.

Sign In or Register to comment.